
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>The Sun Stones: The Story of the Winter Solstice at Stonehenge | Stonehenge Stone Circle News and Information</title>
<link rel="pingback" href="https://blog.stonehenge-stone-circle.co.uk/xmlrpc.php" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stonehengenews.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Stonehenge Stone Circle News and Information &raquo; Feed" href="https://blog.stonehenge-stone-circle.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stonehenge Stone Circle News and Information &raquo; Comments Feed" href="https://blog.stonehenge-stone-circle.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stonehenge Stone Circle News and Information &raquo; The Sun Stones: The Story of the Winter Solstice at&nbsp;Stonehenge Comments Feed" href="https://blog.stonehenge-stone-circle.co.uk/2020/12/20/the-sun-stones-the-story-of-the-winter-solstice-at-stonehenge/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1605528427h&ver=5.6-RC5-49737"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkutOAyEQhV9IdrStl/4wPgssUzottzBDVt5eulbT1GY1hoRwhvkGmANMWY0pCkaBUFX21VFkmPKYguJAHtuVGkbmO7iNFfRa0KqcWK7UEubpiAwHlKzHo5rVUjrFHUWSBrLH0MFcDewK8r79oL4QV7s0WFzfKQjb4XFYgankLRif5kNN0aUBS/P4hzIzdXFn3VIV5QrZ/5YoWig6/gUf0xlbDX2AJZbvmLqNXnTu9PgeD1nLKSOgJY2+NzHKEjaRddgN7SnntRJ8X0bmL2NM7r6w6nOgGtSnYSfuLbw+PN0/bzYv2/X68AG6c/L5?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WLyhN0k8rSi3OqNQvLqnMSdVLLi7W0cerLiexMr+0hAiFBQXxiTlJpbkgpfa5toYmJgaGBpamBuZZAPmcMjc=?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 7]>
<link rel='stylesheet' id='freshy-ie6-css'  href='https://s2.wp.com/wp-content/themes/pub/freshy/ie6.css?m=1323834012h&#038;ver=5.6-RC5-49737' media='all' />
<![endif]-->
<!--[if IE 7]>
<link rel='stylesheet' id='freshy-ie7-css'  href='https://s2.wp.com/wp-content/themes/pub/freshy/ie7.css?m=1285366787h&#038;ver=5.6-RC5-49737' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9i0EOwjAMwD5ECVTatAviLaVkUSFtpibTtN9TTrBLb7Zkw7a4KMWwGOTVLbxSKgpbehKawswpviuo7YznqHqCft/YAtWQf9TbCMWxxGBJykHczCHV3lrxwUINCVr1p9/pnm/XwfvLNPphen0A5r9VJA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"12535139","siteName":"Stonehenge Stone Circle News and Information","siteURL":"https:\/\/blog.stonehenge-stone-circle.co.uk","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/dfcdd6e4b9bd93410f7672f4e67b6a20?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/freshy","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fblog.stonehenge-stone-circle.co.uk%2F2020%2F12%2F20%2Fthe-sun-stones-the-story-of-the-winter-solstice-at-stonehenge%2F&signup_flow=account&domain=blog.stonehenge-stone-circle.co.uk","themeURL":"","xhrURL":"https:\/\/blog.stonehenge-stone-circle.co.uk\/wp-admin\/admin-ajax.php","nonce":"19bb3b5f00","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"76da26eebb\" \/>","referer":"https:\/\/blog.stonehenge-stone-circle.co.uk\/2020\/12\/20\/the-sun-stones-the-story-of-the-winter-solstice-at-stonehenge\/","canFollow":"1","feedID":"40607","statusMessage":"","customizeLink":"https:\/\/stonehengenews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fstonehengenews.wordpress.com%2F2020%2F12%2F20%2Fthe-sun-stones-the-story-of-the-winter-solstice-at-stonehenge%2F","postID":"7149","shortlink":"https:\/\/wp.me\/pQAXF-1Rj","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/blog.stonehenge-stone-circle.co.uk\/7149","statsLink":"https:\/\/wordpress.com\/stats\/post\/7149\/blog.stonehenge-stone-circle.co.uk","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Freshy","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 34,494 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fblog.stonehenge-stone-circle.co.uk%2F2020%2F12%2F20%2Fthe-sun-stones-the-story-of-the-winter-solstice-at-stonehenge%2F&signup_flow=account&domain=blog.stonehenge-stone-circle.co.uk\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/mobile-useragent-info.js,/wp-includes/js/jquery/jquery.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1608135399j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stonehengenews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://blog.stonehenge-stone-circle.co.uk/2020/12/20/the-sun-stones-the-story-of-the-winter-solstice-at-stonehenge/" />
<link rel='shortlink' href='https://wp.me/pQAXF-1Rj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fblog.stonehenge-stone-circle.co.uk%2F2020%2F12%2F20%2Fthe-sun-stones-the-story-of-the-winter-solstice-at-stonehenge%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fblog.stonehenge-stone-circle.co.uk%2F2020%2F12%2F20%2Fthe-sun-stones-the-story-of-the-winter-solstice-at-stonehenge%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Sun Stones: The Story of the Winter Solstice at Stonehenge" />
<meta property="og:url" content="https://blog.stonehenge-stone-circle.co.uk/2020/12/20/the-sun-stones-the-story-of-the-winter-solstice-at-stonehenge/" />
<meta property="og:description" content="It was dark, darker than Glynneth could remember. In all of her eleven years she hadn’t known a night like it. It seemed to go on forever. She pondered this as she sat hunched nursing the small fir…" />
<meta property="article:published_time" content="2020-12-20T06:28:41+00:00" />
<meta property="article:modified_time" content="2020-12-20T08:48:29+00:00" />
<meta property="og:site_name" content="Stonehenge Stone Circle News and Information" />
<meta property="og:image" content="https://stonehengenews.files.wordpress.com/2020/12/img-20201220-wa0001.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1062" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="The Sun Stones: The Story of the Winter Solstice at&nbsp;Stonehenge" />
<meta name="twitter:image" content="https://stonehengenews.files.wordpress.com/2020/12/img-20201220-wa0001.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dfcdd6e4b9bd93410f7672f4e67b6a20?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/dfcdd6e4b9bd93410f7672f4e67b6a20?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/dfcdd6e4b9bd93410f7672f4e67b6a20?s=114" />
<link rel='openid.server' href='https://blog.stonehenge-stone-circle.co.uk/?openidserver=1' />
<link rel='openid.delegate' href='https://blog.stonehenge-stone-circle.co.uk/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://blog.stonehenge-stone-circle.co.uk/osd.xml" title="Stonehenge Stone Circle News and Information" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		
	<style type="text/css">
	.menu.primary li a {
		background-image:url("https://s2.wp.com/wp-content/themes/pub/freshy/images/menu/menu_triple.gif");
	}
	.menu.primary li a.first_menu {
		background-image:url("https://s2.wp.com/wp-content/themes/pub/freshy/images/menu/menu_start_triple.gif");
	}
	.menu.primary li a.last_menu {
		background-image:url("https://s2.wp.com/wp-content/themes/pub/freshy/images/menu/menu_end_triple.gif");
	}

	.description {
		color:#ADCF20;
	}
	#content .commentlist dd.author_comment {
		background-color:#a3cb00 !important;
	}
	html > body #content .commentlist dd.author_comment {
		background-color:#a3cb00 !important;
	}
	#content .commentlist dt.author_comment .date {
		color:#a3cb00 !important;
		border-color:#a3cb00 !important;
	}
	#content .commentlist .author_comment .author,
	#content .commentlist .author_comment .author a {
		color:#a3cb00 !important;
		border-color:#a3cb00 !important;
	}
	#sidebar h2 {
		color:#f78b0c;
		background-color:#FFFFFF;
		border-bottom-color:#f78b0c;
	}
	#sidebar {
		background-color:#FFFFFF;
	}
	*::-moz-selection {
		background-color:#FF3C00;
	}

	#content a:hover {
		border-bottom:1px dotted #FF3C00;
	}

	#sidebar a:hover,
	#sidebar .current_page_item li a:hover,
	#sidebar .current-cat li a:hover,
	#sidebar .current_page_item a,
	#sidebar .current-cat a ,
	.readmore,
	#content .postmetadata a
	{
		color : #FF3C00;
	}

	#title_image {
		margin:0;
		text-align:left;
		display:block;
		height:95px;
	}

	</style>

	<meta name="application-name" content="Stonehenge Stone Circle News and Information" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Stonehenge Visitors Guide  www.Stonehenge.News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://blog.stonehenge-stone-circle.co.uk/feed/;icon-uri=https://secure.gravatar.com/blavatar/dfcdd6e4b9bd93410f7672f4e67b6a20?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="It was dark, darker than Glynneth could remember. In all of her eleven years she hadn’t known a night like it. It seemed to go on forever. She pondered this as she sat hunched nursing the small fire, huddled in her hand-me-down cloak that always dragged in the mud when she collected kindling or got&hellip;" />

	<style type="text/css">
		#title_image {
			background-image: url( https://stonehengenews.files.wordpress.com/2010/03/cropped-stonehenge_600_11.jpg );
		}
	</style>
<link rel="amphtml" href="https://blog.stonehenge-stone-circle.co.uk/2020/12/20/the-sun-stones-the-story-of-the-winter-solstice-at-stonehenge/amp/"></head>
<body class="post-template-default single single-post postid-7149 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

<div id="page">
		<div id="wrapper">
		<!-- header -->
		<div id="header">
			<div id="title">
				<h1>
					<a href="https://blog.stonehenge-stone-circle.co.uk/">
						<span>Stonehenge Stone Circle News and Information</span>
					</a>
				</h1>
				<div class="description">
					<small>Stonehenge Visitors Guide  www.Stonehenge.News</small>
				</div>
			</div>
			<div id="title_image"></div>
		</div>

		<!-- main div -->
		<div id="frame">

		<!-- main menu -->
		<ul id="menu-menu-1" class="menu custom-menu primary"><li><a class="first_menu"></a></li><li id="menu-item-2310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2310"><a href="https://blog.stonehenge-stone-circle.co.uk/">Home</a></li>
<li id="menu-item-2316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2316"><a href="https://blog.stonehenge-stone-circle.co.uk/about/">Visit Stonehenge</a></li>
<li id="menu-item-2311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2311"><a href="https://blog.stonehenge-stone-circle.co.uk/about-stonehenge/">About Stonehenge</a></li>
<li id="menu-item-2313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2313"><a href="https://blog.stonehenge-stone-circle.co.uk/stonehenge-links/">Stonehenge Links</a></li>
<li id="menu-item-2315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2315"><a href="https://blog.stonehenge-stone-circle.co.uk/uk-stone-circles/">UK Stone Circles</a></li>
<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://blog.stonehenge-stone-circle.co.uk/stonehenge-tours/">Stonehenge Tours</a></li>
<li class="last_menu"><a class="last_menu_off"></a></li></ul>
		<hr style="display:none"/>

	<div id="content">

	
		
			<div class="post-7149 post type-post status-publish format-standard hentry tag-druid tag-pagan-celebration tag-stonehenge-solstice-celebrations tag-winter-solstice" id="post-7149">

				<h2>The Sun Stones: The Story of the Winter Solstice at&nbsp;Stonehenge</h2>

				<small class="date">
					<span class="date_day">20</span>
					<span class="date_month">12</span>
					<span class="date_year">2020</span>
				</small>

				<div class="entry">
					
<p>It was dark, darker than Glynneth could remember. In all of her eleven years she hadn’t known a night like it. It seemed to go on forever. She pondered this as she sat hunched nursing the small fire, huddled in her hand-me-down cloak that always dragged in the mud when she collected kindling or got caught on brambles during the berry moon. With a stick she nudged the unburnt section of log closer to the flames. The embers stirred, glowing and spitting sparks up into the vast night sky, where the gods sat gathered around their own fires.</p>



<figure class="wp-block-image size-large"><a href="https://stonehengenews.files.wordpress.com/2020/12/img-20201220-wa0001.jpg"><img data-attachment-id="7157" data-permalink="https://blog.stonehenge-stone-circle.co.uk/img-20201220-wa0001/" data-orig-file="https://stonehengenews.files.wordpress.com/2020/12/img-20201220-wa0001.jpg" data-orig-size="1600,1062" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img-20201220-wa0001" data-image-description="" data-medium-file="https://stonehengenews.files.wordpress.com/2020/12/img-20201220-wa0001.jpg?w=300" data-large-file="https://stonehengenews.files.wordpress.com/2020/12/img-20201220-wa0001.jpg?w=510" src="https://stonehengenews.files.wordpress.com/2020/12/img-20201220-wa0001.jpg?w=1024" alt="" class="wp-image-7157" srcset="https://stonehengenews.files.wordpress.com/2020/12/img-20201220-wa0001.jpg?w=1024 1024w, https://stonehengenews.files.wordpress.com/2020/12/img-20201220-wa0001.jpg?w=150 150w, https://stonehengenews.files.wordpress.com/2020/12/img-20201220-wa0001.jpg?w=300 300w, https://stonehengenews.files.wordpress.com/2020/12/img-20201220-wa0001.jpg?w=768 768w, https://stonehengenews.files.wordpress.com/2020/12/img-20201220-wa0001.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p>As a sudden icy gust whipped the flames, Glynneth shuddered and tried to shut out its freezing touch, as cold as her baby brother’s toes as he wriggled into the bed they were humiliatingly forced to share, top-to-toe, within the family hut. He always tried to snuggle close, to steal her warmth – and no matter how she shoved him back she’d always awake to find him curled around her like a dog. Yet even their hound stank less than him at times.</p>



<p>Still, they were family. And as her mother always told her – they had to look after each other. It was a big, hard world out there – and nobody beyond your tribe would give a cowpat about you.</p>



<p>They all irritated her at times, but life was so frail – like the flames she nursed on the longest night of the year – as they all knew. Everyday they were reminded by their father how lucky they were to survive; how lucky they were to still have their mother who recovered from bringing them into this world. There were many families in the tribe who weren’t so lucky.</p>



<p>Yet ‘lucky’ was relative – as their father also reminded them. As it meant more mouths to feed, more chores to do. They all had to pull their weight.</p>



<p>And so Glynneth found herself tending one of the watch-fires burning that night. She could see them like a constellation, glowing in the dark across the stark winter landscape – grass and scrub glittering with a hard frost. And dominating the plain – the Sun Stones. Their negative presence – a deeper darkness against the night – unmistakable.</p>



<p>There, the priests gathered to perform their secret rites. She could hear the throb of their deer-skin drums. They would be at it all night, building to a crescendo by dawn.</p>



<p>Before sunrise she and the other watchers would take a burning brand and process into the stern presence of the stones, crossing over the white ring of chalk into the sacred place. There they would dowse their flames in the frost and greet the rekindled sun.</p>



<p>This is the first time Glynneth has been allowed to tend a watch-fire by herself. It was drummed into her what a great responsibility it was, lighting the way – collectively creating an avenue of golden light to guide the power of the reborn sun into the crucible of the stones, channelling its life-saving energy into the land. Once again tribes from far and wide had gathered.</p>



<p>Once again Glynneth was unnerved by their strange accents and impenetrable tongues. But for the first time she had noticed a boy from one of the seafaring tribes who had travelled down from some remote island in the unimaginable north – a boy with an unruly shock of black hair from beneath which glinted eyes of sky smiling at her as he too prepared his watchfire in the gathering gloom of the previous afternoon. She could not see him now, beyond the small star of his fire, but the memory of that smile made her cheeks burn.</p>



<p>Was he looking across to her fire at that moment? And what was he thinking? What strange land had he come from? And would his lips taste of the sea? She blushed at the thought, and quickly doused such nonsense. She had a job to do!</p>



<p>Impatiently, she poked at the fire – wishing the endless night would end, and she could join in the great dance that always followed the sun’s rebirth. Maybe then she would start to feel warm again.</p>



<p>And maybe she would even bump into the boy.</p>



<p>Every year new fires were made from the stray embers of the old – friendships, marriages, alliances … interlocking like the sun stones, becoming stronger together. Over the next three days there would be much feasting and oath-taking. News of the year would be shared – wry assessments of good or bad seasons, skirmishes and feuds, over a few too many horns of mead or ale. And with sore heads, full bellies, and promises pledged, the tribes would make their farewells and begin their long trek home, scattering to the obscurest groves, vales, and coves of the land.</p>



<p>And with each new sunrise, the sun will linger a little bit longer in the sky and life will slowly return to the slumbering earth.</p>



<p>Glynneth rubbed her arms and exhaled a frozen cloud of breath. That time could not come soon enough, but for now … she could swear that the sky was starting to get a fraction brighter. Now she was able to start making out the lay of the land – the long line of the Avenue, sweeping down to the slowly winding river. The watchfires still glowed, but it would not be long before their light would be overwhelmed by the rekindled sun. She could see the figures huddled over them, blowing on hands, or stretching and stamping feet.</p>



<p>And opposite her, on the other side of the flickering divide of parallel fires, the eyes of a dark boy from a distant isle shone.</p>



<p style="font-size:9px;"><strong>Dr Kevan Manwaring</strong> is an author, lecturer, and specialist tour-guide. His books include <em>The Long Woman </em>(a novel which features Stonehenge and Avebury), <em>Lost Islands, Turning the Wheel: seasonal Britain on two wheels, Desiring Dragons, Oxfordshire Folk Tales, Northamptonshire Folk Tales, </em>and <em>Herepath: a Wiltshire songline</em>. He is a keen walker and loves exploring the ancient landscape of the Marlborough Downs (where he lives) and beyond. &nbsp;www.kevanmanwaring.co.uk</p>



<p><strong>Stonehenge Winter Solstice Links:</strong><br>The Rebirth of the Sun: the Winter Solstice at Stonehenge &#8211; <a href="https://blog.stonehenge-stone-circle.co.uk/2020/12/11/the-rebirth-of-the-sun-the-winter-solstice-at-stonehenge/">STONEHENGE NEWS BLOG</a><br>Watch the winter solstice LIVEfrom Stonehenge, wherever you are in the world!&nbsp;<a href="https://www.facebook.com/events/157169579436386">ENGLISH HERITAGE FACEBOOK</a><br>Winter Solstice: Wild tales of slaughtered bulls, human sacrifice and much merriment &#8211; <a href="https://www.scotsman.com/heritage-and-retro/heritage/winter-solstice-wild-tales-slaughtered-bulls-human-sacrifice-and-much-merriment-3073502">THE SCOTSMAN</a><br>Winter solstice: Why do pagans celebrate the shortest day of the year?&nbsp;<a href="https://www.telegraph.co.uk/christmas/0/winter-solstice-2019-do-pagans-celebrate-shortest-day-year/">THE TELEGRAPH</a><br>Solstice at Stonehenge. From Past to Present. –&nbsp;<a href="https://blog.stonehenge-stone-circle.co.uk/2017/06/04/summer-solstice-at-stonehenge-from-past-to-present/">STONEHENGE NEWS BLOG</a><br>What has Stonehenge got to do with the winter solstice?&nbsp;–&nbsp;<a href="https://metro.co.uk/2018/12/20/stonehenge-got-winter-solstice-8268413/?ito=cbshare">METRO NEWS</a><br>Celebrate Winter Solstice at Stonehenge –&nbsp;<a href="https://www.holidayextras.co.uk/travel-blog/wanderlust/bucket-list/celebrate-winter-solstice-at-stonehenge.html">HOLIDAY EXTRAS</a><br>Solstice and Equinox Experience Tours –&nbsp;<a href="https://www.solstice-tours.com/">SOLSTICE EVENTS UK</a><br>The Stonehenge Sostice Pilgrims –&nbsp;<a href="https://blog.stonehenge-stone-circle.co.uk/2020/05/01/the-stonehenge-pilgrims/">STONEHENGE NEWS BLOG</a><br>Stonehenge, the Winter Solstice, and the Druids –&nbsp;<a href="https://interestingengineering.com/stonehenge-the-winter-solstice-and-the-druids">INTERESTRING ENGINEERING</a><br>Respecting the Stones.&nbsp; Managed Open Access&nbsp;<a href="https://blog.stonehenge-stone-circle.co.uk/2017/01/28/visiting-stonehenge-this-year-for-the-equinox-or-solstice-celebrations-manageopenaccess/">–STONEHENGE NEWS BLOG</a><br>Stonehenge Winter Solstice Tours –&nbsp;<a href="https://stonehengetours.com/https://www.stonehenge-tour.com/solstice-tours">STONEHENGE GUIDED TOURS</a></p>



<p><strong>The Stonehenge News Blog<br>Follow us on&nbsp;<a href="https://twitter.com/ST0NEHENGE">Twitter</a>&nbsp;and&nbsp;<a href="https://www.facebook.com/StonehengeNews">Facebook&nbsp;</a>for all the latest Stonehenge News<br></strong><a href="http://www.stonehenge.news/">http://www.Stonehenge.News</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7149" class="share-twitter sd-button share-icon" href="https://blog.stonehenge-stone-circle.co.uk/2020/12/20/the-sun-stones-the-story-of-the-winter-solstice-at-stonehenge/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7149" class="share-facebook sd-button share-icon" href="https://blog.stonehenge-stone-circle.co.uk/2020/12/20/the-sun-stones-the-story-of-the-winter-solstice-at-stonehenge/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://blog.stonehenge-stone-circle.co.uk/2020/12/20/the-sun-stones-the-story-of-the-winter-solstice-at-stonehenge/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12535139-7149-5fdfb7cb44205' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=12535139&amp;post_id=7149&amp;origin=stonehengenews.wordpress.com&amp;obj_id=12535139-7149-5fdfb7cb44205&amp;domain=blog.stonehenge-stone-circle.co.uk' data-name='like-post-frame-12535139-7149-5fdfb7cb44205'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>				</div>

				
			</div>

			<p class="navigation">
				<span class="alignleft">&laquo; <a href="https://blog.stonehenge-stone-circle.co.uk/2020/12/11/the-rebirth-of-the-sun-the-winter-solstice-at-stonehenge/" rel="prev">The Rebirth of the Sun: the Winter Solstice at&nbsp;Stonehenge</a></span>
				<span class="alignright"></span>
			</p>
			<br/>
			<h3>Actions</h3>
			<ul class="postmetadata">
					<li class="with_icon"><img class="icon" src="https://s2.wp.com/wp-content/themes/pub/freshy/images/icons/feed-icon-16x16.gif" alt="rss" />&nbsp;<a href="https://blog.stonehenge-stone-circle.co.uk/2020/12/20/the-sun-stones-the-story-of-the-winter-solstice-at-stonehenge/feed/">Comments RSS</a></li>
							<li class="with_icon"><img class="icon" src="https://s2.wp.com/wp-content/themes/pub/freshy/images/icons/trackback-icon-16x16.gif" alt="trackback" />&nbsp;<a href="https://blog.stonehenge-stone-circle.co.uk/2020/12/20/the-sun-stones-the-story-of-the-winter-solstice-at-stonehenge/trackback/ " rel="trackback" title="make a trackback">Trackback</a></li>
							</ul>

			<h3>Information</h3>
			<ul class="postmetadata">
					<!--<li>Author : StonehengeNews</li>-->
					<li>Date : December 20, 2020</li>
									<li>Tags: <a href="https://blog.stonehenge-stone-circle.co.uk/tag/druid/" rel="tag">druid</a>, <a href="https://blog.stonehenge-stone-circle.co.uk/tag/pagan-celebration/" rel="tag">Pagan celebration</a>, <a href="https://blog.stonehenge-stone-circle.co.uk/tag/stonehenge-solstice-celebrations/" rel="tag">Stonehenge Solstice celebrations</a>, <a href="https://blog.stonehenge-stone-circle.co.uk/tag/winter-solstice/" rel="tag">Winter Solstice</a></li>
					<li>Categories : Uncategorized</li>
							</ul>

			
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/20/the-sun-stones-the-story-of-the-winter-solstice-at-stonehenge/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://blog.stonehenge-stone-circle.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f90b3c77ab" /><input type="hidden" name="_wp_http_referer" value="/2020/12/20/the-sun-stones-the-story-of-the-winter-solstice-at-stonehenge/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7149' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2ec18aa37f" /></p>
<input type="hidden" name="genseq" value="1608497099" />
<input type="hidden" id="ak_js" name="ak_js" value="47"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
		
	<!-- nothing found -->
	
	</div>

	<hr style="display:none"/>

	<!-- sidebar -->
	
	<div id="sidebar">
				<div>
		<div id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="title">Stonehenge News on Twitter</h2><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/st0nehenge" href="https://twitter.com/st0nehenge">My Tweets</a></div><div id="media_image-5" class="widget widget_media_image"><h2 class="title">Stonehenge Tours</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.stonehengetours.com"><img width="232" height="152" src="https://stonehengenews.files.wordpress.com/2018/02/tours-gtsmall.gif" class="image wp-image-6106 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="6106" data-permalink="https://blog.stonehenge-stone-circle.co.uk/tours-gtsmall/" data-orig-file="https://stonehengenews.files.wordpress.com/2018/02/tours-gtsmall.gif" data-orig-size="232,152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tours-gtsmall" data-image-description="" data-medium-file="https://stonehengenews.files.wordpress.com/2018/02/tours-gtsmall.gif?w=232" data-large-file="https://stonehengenews.files.wordpress.com/2018/02/tours-gtsmall.gif?w=232" /></a></div><div id="media_image-4" class="widget widget_media_image"><h2 class="title">Merlin @ Stonehenge</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="http://www.stonehenge-stone-circle.co.uk/stonehenge-images/merlin-henge.jpg" alt="" width="" height="" /></div><div id="search-3" class="widget widget_search"><form method="get" id="searchform" action="https://blog.stonehenge-stone-circle.co.uk/">
<p>
<input size="12" type="text" value="" name="s" id="s" /><input class="btn" type="submit" id="searchsubmit" value="Search" />
</p>
</form>
</div><div id="media_image-7" class="widget widget_media_image"><h2 class="title">Stonehenge Inner Circle Tours</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://stonehengetours.com/extended-tours.html"><img width="807" height="392" src="https://stonehengenews.files.wordpress.com/2020/01/specialaccess2020.jpg?w=807" class="image wp-image-6384  attachment-807x392 size-807x392" alt="Stonehenge Special Access Tours" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://stonehengenews.files.wordpress.com/2020/01/specialaccess2020.jpg 807w, https://stonehengenews.files.wordpress.com/2020/01/specialaccess2020.jpg?w=150 150w, https://stonehengenews.files.wordpress.com/2020/01/specialaccess2020.jpg?w=300 300w, https://stonehengenews.files.wordpress.com/2020/01/specialaccess2020.jpg?w=768 768w" sizes="(max-width: 807px) 100vw, 807px" data-attachment-id="6384" data-permalink="https://blog.stonehenge-stone-circle.co.uk/specialaccess2020/" data-orig-file="https://stonehengenews.files.wordpress.com/2020/01/specialaccess2020.jpg" data-orig-size="807,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-N950F&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530855053&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0005175983436853&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="specialaccess2020" data-image-description="" data-medium-file="https://stonehengenews.files.wordpress.com/2020/01/specialaccess2020.jpg?w=300" data-large-file="https://stonehengenews.files.wordpress.com/2020/01/specialaccess2020.jpg?w=510" /></a></div><div id="authors-2" class="widget widget_authors"><h2 class="title">Merlins Blog</h2><ul><li><a href="https://blog.stonehenge-stone-circle.co.uk/author/stonehengenews/"> <img alt='' src='https://1.gravatar.com/avatar/169c88aef7d9168ec27444b360efcc72?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>StonehengeNews</strong></a><ul><li><a href="https://blog.stonehenge-stone-circle.co.uk/2020/12/20/the-sun-stones-the-story-of-the-winter-solstice-at-stonehenge/">The Sun Stones: The Story of the Winter Solstice at&nbsp;Stonehenge</a></li><li><a href="https://blog.stonehenge-stone-circle.co.uk/2020/12/11/the-rebirth-of-the-sun-the-winter-solstice-at-stonehenge/">The Rebirth of the Sun: the Winter Solstice at&nbsp;Stonehenge</a></li><li><a href="https://blog.stonehenge-stone-circle.co.uk/2020/12/05/online-lecture-stonehenge-new-light-on-its-origins-9th-december-2020/">ONLINE LECTURE: Stonehenge: new light on its origins. 9th December&nbsp;2020</a></li><li><a href="https://blog.stonehenge-stone-circle.co.uk/2020/12/04/stonehenge-versus-avebury/">Stonehenge versus Avebury</a></li><li><a href="https://blog.stonehenge-stone-circle.co.uk/2020/11/30/the-stonehenge-alliance-campaign-group-launch-legal-challenge-over-stonehenge-road-tunnel/">The Stonehenge Alliance Campaign Group Launch Legal Challenge over Stonehenge Road&nbsp;Tunnel.</a></li></ul></li></ul></div><div id="text-5" class="widget widget_text"><h2 class="title">Stonehenge News</h2>			<div class="textwidget">We aim to make this the ultimate source of the latest Stonehenge news available on the web.  This blog is updated almost daily and promises to deliver accurate 'up to date' information on new theories, new digs, solstice events, Druid gatherings, the new visitor centre, general megalithic links and some fun along the way. We welcome your input....

"There is so much misinformation about Stonehenge on the web, so it’s really refreshing to see such a clear and lucid presentation, what you have here looks like best general overview of Stonehenge to date, well done!"</div>
		</div><div id="pages-3" class="widget widget_pages"><h2 class="title">STONEHENGE GUIDE</h2>
			<ul>
				<li class="page_item page-item-223"><a href="https://blog.stonehenge-stone-circle.co.uk/about-stonehenge/">About Stonehenge</a></li>
<li class="page_item page-item-7"><a href="https://blog.stonehenge-stone-circle.co.uk/stonehenge-links/">Stonehenge Links</a></li>
<li class="page_item page-item-6547"><a href="https://blog.stonehenge-stone-circle.co.uk/stonehenge-tours/">Stonehenge Tours</a></li>
<li class="page_item page-item-246"><a href="https://blog.stonehenge-stone-circle.co.uk/uk-stone-circles/">UK Stone Circles</a></li>
<li class="page_item page-item-2"><a href="https://blog.stonehenge-stone-circle.co.uk/about/">Visit Stonehenge</a></li>
			</ul>

			</div><div id="archives-4" class="widget widget_archive"><h2 class="title">Archives</h2>
			<ul>
					<li><a href='https://blog.stonehenge-stone-circle.co.uk/2020/12/'>December 2020</a>&nbsp;(4)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2020/11/'>November 2020</a>&nbsp;(9)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2020/10/'>October 2020</a>&nbsp;(3)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2020/09/'>September 2020</a>&nbsp;(2)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2020/07/'>July 2020</a>&nbsp;(3)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2020/06/'>June 2020</a>&nbsp;(2)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2020/05/'>May 2020</a>&nbsp;(2)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2020/04/'>April 2020</a>&nbsp;(4)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2020/03/'>March 2020</a>&nbsp;(5)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2020/02/'>February 2020</a>&nbsp;(6)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2020/01/'>January 2020</a>&nbsp;(3)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2019/12/'>December 2019</a>&nbsp;(2)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2019/11/'>November 2019</a>&nbsp;(1)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2019/10/'>October 2019</a>&nbsp;(1)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2019/09/'>September 2019</a>&nbsp;(1)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2019/07/'>July 2019</a>&nbsp;(3)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2019/06/'>June 2019</a>&nbsp;(3)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2019/05/'>May 2019</a>&nbsp;(4)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2019/03/'>March 2019</a>&nbsp;(4)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2019/02/'>February 2019</a>&nbsp;(2)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2019/01/'>January 2019</a>&nbsp;(2)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2018/12/'>December 2018</a>&nbsp;(3)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2018/11/'>November 2018</a>&nbsp;(1)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2018/10/'>October 2018</a>&nbsp;(5)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2018/09/'>September 2018</a>&nbsp;(3)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2018/08/'>August 2018</a>&nbsp;(2)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2018/06/'>June 2018</a>&nbsp;(4)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2018/05/'>May 2018</a>&nbsp;(1)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2018/04/'>April 2018</a>&nbsp;(5)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2018/03/'>March 2018</a>&nbsp;(3)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2018/02/'>February 2018</a>&nbsp;(5)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2018/01/'>January 2018</a>&nbsp;(3)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2017/12/'>December 2017</a>&nbsp;(2)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2017/11/'>November 2017</a>&nbsp;(2)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2017/10/'>October 2017</a>&nbsp;(2)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2017/09/'>September 2017</a>&nbsp;(6)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2017/08/'>August 2017</a>&nbsp;(1)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2017/07/'>July 2017</a>&nbsp;(4)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2017/06/'>June 2017</a>&nbsp;(5)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2017/05/'>May 2017</a>&nbsp;(3)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2017/04/'>April 2017</a>&nbsp;(3)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2017/03/'>March 2017</a>&nbsp;(4)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2017/02/'>February 2017</a>&nbsp;(5)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2017/01/'>January 2017</a>&nbsp;(13)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2016/12/'>December 2016</a>&nbsp;(8)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2016/11/'>November 2016</a>&nbsp;(11)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2016/10/'>October 2016</a>&nbsp;(11)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2016/09/'>September 2016</a>&nbsp;(5)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2016/08/'>August 2016</a>&nbsp;(5)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2016/07/'>July 2016</a>&nbsp;(1)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2016/06/'>June 2016</a>&nbsp;(2)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2016/05/'>May 2016</a>&nbsp;(5)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2016/04/'>April 2016</a>&nbsp;(5)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2016/03/'>March 2016</a>&nbsp;(6)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2016/02/'>February 2016</a>&nbsp;(8)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2016/01/'>January 2016</a>&nbsp;(7)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2015/12/'>December 2015</a>&nbsp;(6)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2015/11/'>November 2015</a>&nbsp;(5)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2015/10/'>October 2015</a>&nbsp;(6)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2015/09/'>September 2015</a>&nbsp;(3)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2015/08/'>August 2015</a>&nbsp;(2)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2015/07/'>July 2015</a>&nbsp;(4)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2015/06/'>June 2015</a>&nbsp;(4)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2015/05/'>May 2015</a>&nbsp;(4)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2015/04/'>April 2015</a>&nbsp;(5)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2015/03/'>March 2015</a>&nbsp;(6)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2015/02/'>February 2015</a>&nbsp;(4)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2015/01/'>January 2015</a>&nbsp;(4)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2014/12/'>December 2014</a>&nbsp;(5)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2014/11/'>November 2014</a>&nbsp;(7)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2014/10/'>October 2014</a>&nbsp;(6)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2014/09/'>September 2014</a>&nbsp;(4)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2014/07/'>July 2014</a>&nbsp;(1)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2014/06/'>June 2014</a>&nbsp;(2)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2014/05/'>May 2014</a>&nbsp;(6)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2014/04/'>April 2014</a>&nbsp;(3)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2014/03/'>March 2014</a>&nbsp;(3)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2014/02/'>February 2014</a>&nbsp;(4)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2014/01/'>January 2014</a>&nbsp;(4)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2013/12/'>December 2013</a>&nbsp;(14)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2013/11/'>November 2013</a>&nbsp;(8)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2013/10/'>October 2013</a>&nbsp;(9)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2013/09/'>September 2013</a>&nbsp;(11)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2013/08/'>August 2013</a>&nbsp;(7)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2013/07/'>July 2013</a>&nbsp;(7)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2013/06/'>June 2013</a>&nbsp;(12)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2013/05/'>May 2013</a>&nbsp;(9)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2013/04/'>April 2013</a>&nbsp;(9)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2013/03/'>March 2013</a>&nbsp;(10)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2013/02/'>February 2013</a>&nbsp;(4)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2013/01/'>January 2013</a>&nbsp;(5)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2012/12/'>December 2012</a>&nbsp;(8)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2012/11/'>November 2012</a>&nbsp;(5)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2012/10/'>October 2012</a>&nbsp;(10)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2012/09/'>September 2012</a>&nbsp;(7)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2012/08/'>August 2012</a>&nbsp;(3)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2012/07/'>July 2012</a>&nbsp;(7)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2012/06/'>June 2012</a>&nbsp;(9)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2012/05/'>May 2012</a>&nbsp;(5)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2012/04/'>April 2012</a>&nbsp;(9)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2012/03/'>March 2012</a>&nbsp;(6)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2012/02/'>February 2012</a>&nbsp;(12)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2012/01/'>January 2012</a>&nbsp;(7)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2011/12/'>December 2011</a>&nbsp;(13)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2011/11/'>November 2011</a>&nbsp;(10)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2011/10/'>October 2011</a>&nbsp;(6)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2011/09/'>September 2011</a>&nbsp;(7)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2011/08/'>August 2011</a>&nbsp;(6)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2011/07/'>July 2011</a>&nbsp;(6)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2011/06/'>June 2011</a>&nbsp;(10)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2011/05/'>May 2011</a>&nbsp;(8)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2011/04/'>April 2011</a>&nbsp;(6)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2011/03/'>March 2011</a>&nbsp;(7)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2011/02/'>February 2011</a>&nbsp;(13)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2011/01/'>January 2011</a>&nbsp;(12)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2010/12/'>December 2010</a>&nbsp;(15)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2010/11/'>November 2010</a>&nbsp;(15)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2010/10/'>October 2010</a>&nbsp;(16)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2010/09/'>September 2010</a>&nbsp;(9)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2010/08/'>August 2010</a>&nbsp;(4)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2010/07/'>July 2010</a>&nbsp;(7)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2010/06/'>June 2010</a>&nbsp;(4)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2010/05/'>May 2010</a>&nbsp;(5)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2010/04/'>April 2010</a>&nbsp;(9)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2010/03/'>March 2010</a>&nbsp;(15)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2010/02/'>February 2010</a>&nbsp;(10)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2010/01/'>January 2010</a>&nbsp;(13)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2009/12/'>December 2009</a>&nbsp;(12)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2009/11/'>November 2009</a>&nbsp;(26)</li>
	<li><a href='https://blog.stonehenge-stone-circle.co.uk/2009/10/'>October 2009</a>&nbsp;(1)</li>
			</ul>

			</div><div id="text-3" class="widget widget_text"><h2 class="title">Stonehenge Stone Circle</h2>			<div class="textwidget">Mystery surrounds this 5,000 year old monument in the centre of the World Heritage Site. Visit this prehistoric South West site near Salisbury in Wiltshire, and decide for yourself whether Stonehenge was a place of sun worship, a healing sanctuary, a sacred burial site, or something different altogether!</div>
		</div><div id="calendar-4" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td><a href="https://blog.stonehenge-stone-circle.co.uk/2020/12/04/" aria-label="Posts published on December 4, 2020">4</a></td><td><a href="https://blog.stonehenge-stone-circle.co.uk/2020/12/05/" aria-label="Posts published on December 5, 2020">5</a></td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td>9</td><td>10</td><td><a href="https://blog.stonehenge-stone-circle.co.uk/2020/12/11/" aria-label="Posts published on December 11, 2020">11</a></td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td id="today"><a href="https://blog.stonehenge-stone-circle.co.uk/2020/12/20/" aria-label="Posts published on December 20, 2020">20</a></td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://blog.stonehenge-stone-circle.co.uk/2020/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div><div id="rss_links-4" class="widget widget_rss_links"><ul><li><a href="https://blog.stonehenge-stone-circle.co.uk/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://blog.stonehenge-stone-circle.co.uk/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div><div id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="title"><label for="subscribe-field">Follow Stonehenge News Blog via Email</label></h2>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 34,494 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="12535139"/>
                    <input type="hidden" name="source" value="https://blog.stonehenge-stone-circle.co.uk/2020/12/20/the-sun-stones-the-story-of-the-winter-solstice-at-stonehenge/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="76da26eebb" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</div><div id="rss-2" class="widget widget_rss"><h2 class="title"><a class="rsswidget" href="https://stonehengetrips.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://stonehengetrips.com" title="Stonehenge News and Information">The Stonehenge Tour Feed</a></h2><ul><li><a class='rsswidget' href='https://stonehengetrips.com/2020/12/17/the-rebirth-of-the-sun-the-winter-solstice-at-stonehenge/' title='The Winter Solstice sunset at Stonehenge is, alongside the Summer Solstice sunrise, its defining alignment. For thousands of years it has been witnessed and celebrated by the countless pilgrims who have trekked to the unique monument. The story of Stonehenge is part of the vaster epic of the sun. 4.63 billion years ago our sun […]'>The Rebirth of the Sun: the Winter Solstice at Stonehenge</a></li><li><a class='rsswidget' href='https://stonehengetrips.com/2020/12/10/winner-best-stonehenge-tour-specialists-2021-travel-and-tourism-awards/' title='We’re a very proud bunch – we’re so proud that we have dedicated this whole blog to tell you how award-winningly brilliant we are! All the shiny industry awards we have won have been a result of our hard work, dedication and real relationships we’ve built with our customers. We’ve been recognised as “Best Stonehenge […]'>WINNER: ‘Best Stonehenge Tour Specialists 2021’ – Travel and Tourism Awards</a></li><li><a class='rsswidget' href='https://stonehengetrips.com/2020/12/04/stonehenge-versus-avebury/' title='The world-famous Neolithic monument of Stonehenge is on everyone’s bucket-list, or seems to be – going by the droves who visit it every year – but many miss out on its sister UNESCO World Heritage Site at Avebury, only 17 miles away. What are they missing out on, and is it even better? Does it […]'>Stonehenge versus Avebury</a></li></ul></div><div id="text-2" class="widget widget_text"><h2 class="title">Image Copyright</h2>			<div class="textwidget">THIS BLOG claims no credit for any images posted on this site unless otherwise noted. Images on this blog are copyright to its respectful owners. If there is an image appearing on this blog that belongs to you and do not wish for it appear on this site, please E-mail with a link to said image and it will be promptly removed.</div>
		</div><div id="media_image-8" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.stonehenge-tour.com/"><img width="500" height="301" src="https://stonehengenews.files.wordpress.com/2020/11/stonehenge-tours.png?w=500" class="image wp-image-6981  attachment-500x301 size-500x301" alt="Stonehenge Tours" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://stonehengenews.files.wordpress.com/2020/11/stonehenge-tours.png 500w, https://stonehengenews.files.wordpress.com/2020/11/stonehenge-tours.png?w=150 150w, https://stonehengenews.files.wordpress.com/2020/11/stonehenge-tours.png?w=300 300w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="6981" data-permalink="https://blog.stonehenge-stone-circle.co.uk/stonehenge-tours-6/" data-orig-file="https://stonehengenews.files.wordpress.com/2020/11/stonehenge-tours.png" data-orig-size="500,301" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stonehenge-tours" data-image-description="" data-medium-file="https://stonehengenews.files.wordpress.com/2020/11/stonehenge-tours.png?w=300" data-large-file="https://stonehengenews.files.wordpress.com/2020/11/stonehenge-tours.png?w=500" /></a></div><div id="flickr-3" class="widget widget_flickr"><h2 class="title">Stonehenge Flickr Photos</h2><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-thumbnail">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/stonehenge-stone-circle/49828153143/"><img src="https://live.staticflickr.com/65535/49828153143_4644931808_s.jpg" alt="Stonehnege Stone Circle. Wiltshire" title="Stonehnege Stone Circle. Wiltshire"  /></a><a href="https://www.flickr.com/photos/stonehenge-stone-circle/49828683601/"><img src="https://live.staticflickr.com/65535/49828683601_9268694289_s.jpg" alt="Stonehnege Stone Circle. Wiltshire" title="Stonehnege Stone Circle. Wiltshire"  /></a><a href="https://www.flickr.com/photos/stonehenge-stone-circle/49828683631/"><img src="https://live.staticflickr.com/65535/49828683631_df2fc50c01_s.jpg" alt="Stonehnege Stone Circle. Wiltshire" title="Stonehnege Stone Circle. Wiltshire"  /></a><a href="https://www.flickr.com/photos/stonehenge-stone-circle/49828151498/"><img src="https://live.staticflickr.com/65535/49828151498_736c48d5df_s.jpg" alt="Stonehnege Stone Circle. Wiltshire" title="Stonehnege Stone Circle. Wiltshire"  /></a><a href="https://www.flickr.com/photos/stonehenge-stone-circle/49828153168/"><img src="https://live.staticflickr.com/65535/49828153168_0093260a99_s.jpg" alt="Stonehnege Stone Circle. Wiltshire" title="Stonehnege Stone Circle. Wiltshire"  /></a><a href="https://www.flickr.com/photos/stonehenge-stone-circle/49828683641/"><img src="https://live.staticflickr.com/65535/49828683641_fd28b28b57_s.jpg" alt="Stonehnege Stone Circle. Wiltshire" title="Stonehnege Stone Circle. Wiltshire"  /></a><a href="https://www.flickr.com/photos/stonehenge-stone-circle/49828998982/"><img src="https://live.staticflickr.com/65535/49828998982_771c29d5eb_s.jpg" alt="Stonehnege Stone Circle. Wiltshire" title="Stonehnege Stone Circle. Wiltshire"  /></a><a href="https://www.flickr.com/photos/stonehenge-stone-circle/49828682271/"><img src="https://live.staticflickr.com/65535/49828682271_9e6d19fb71_s.jpg" alt="Stonehnege Stone Circle. Wiltshire" title="Stonehnege Stone Circle. Wiltshire"  /></a><a href="https://www.flickr.com/photos/stonehenge-stone-circle/49828997562/"><img src="https://live.staticflickr.com/65535/49828997562_06eb18b021_s.jpg" alt="Stonehnege Stone Circle. Wiltshire" title="Stonehnege Stone Circle. Wiltshire"  /></a><a href="https://www.flickr.com/photos/stonehenge-stone-circle/49828997642/"><img src="https://live.staticflickr.com/65535/49828997642_a8ece38e0b_s.jpg" alt="Stonehnege Stone Circle. Wiltshire" title="Stonehnege Stone Circle. Wiltshire"  /></a>	</div>

			<a class="flickr-more" href="https://www.flickr.com/photos/stonehenge-stone-circle/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</div><div id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h2 class="title">Stonehenge on Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/CHPu-awHsq9/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/123832365_374300943683870_3845479309319310316_n.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yvyDws8G9rwAX-OIIzO&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=8befd190e4ff7f724865f1a383f95032&#038;oe=6004F925)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/B-bxDwInY6i/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.2885-15/91566012_1383249145210243_3844758291864323376_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0fE0eDpOGoYAX9xBHC7&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=897619fc1e9df738ac32d4a325e93407&#038;oe=60043D9F)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/B-Wb34ZnQ26/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.2885-15/91226878_659233014917437_268364646603729878_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ye3JdhBFbGEAX_nZ6No&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=4f8dee32fb33afe77135f76cbbf8a9c2&#038;oe=60045348)"><span class="screen-reader-text"></span></div></a>
</div>
</div><div id="rss-3" class="widget widget_rss"><h2 class="title"><a class="rsswidget" href="https://clonehenge.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://clonehenge.com" title="A blog about Stonehenge Replicas. We kid you not.">Clonehenge</a></h2><ul><li><a class='rsswidget' href='https://clonehenge.com/2020/10/28/rugby-stonehenge-hanazono-rugby-stadium-osaka-japan/' title='Japan has its share of large Stonehenges. We have posted the impressive one at the Gunma Observatory and the glorious one (with Buddhist shrine inside and a line of moai nearby!!!) at Makomanai Takino Cemetery in Sapporo. Here is yet … Continue reading →'>Rugby Stonehenge? Hanazono Rugby Stadium, Osaka, Japan!</a></li><li><a class='rsswidget' href='https://clonehenge.com/2020/10/12/mentioned-in-the-cabinet-of-curiosities/' title='Hello! We are here to say that we are honored to have been mentioned in the Cabinet of Curiosities blog, written by Philip Steadman, esteemed author, researcher, and emeritus professor. His Clonehenge post is not just about Clonehenge but about … Continue reading →'>Mentioned in the “Cabinet of Curiosities”!</a></li><li><a class='rsswidget' href='https://clonehenge.com/2020/06/22/checking-in-whats-up-with-clonehenge-and-the-replicas/' title='Hello. We have fallen behind on this blog and its maintenance, perhaps irrevocably, so we’re doing a post to say hello and tell you what’s been happening in the topic of Stonehenge replicas. This used to be a single manageable … Continue reading →'>Checking In: What’s Up With Clonehenge and the Replicas?</a></li></ul></div>		</div>
	</div>

	<br style="clear:both" /><!-- without this little <br /> NS6 and IE5PC do not stretch the frame div down to encopass the content DIVs -->
</div>

<!-- footer -->

		<hr style="display:none"/>

		<div id="footer">
			<small class="footer_content">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a> 			</small>
		</div>

	</div> <!--- end of the <div id="wrapper"> (from header.php) -->
</div> <!--- end of the <div id="page"> (from header.php) -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202051y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/stonehengenews.wordpress.com\/public.api\/connect\/?action=request&domain=blog.stonehenge-stone-circle.co.uk","logoutURL":"https:\/\/stonehengenews.wordpress.com\/wp-login.php?action=logout&_wpnonce=3268265085","homeURL":"https:\/\/blog.stonehenge-stone-circle.co.uk\/","postID":"7149","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="12535139" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://blog.stonehenge-stone-circle.co.uk" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Stonehenge Stone Circle News and Information" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="69a89e606e" /><input type="hidden" name="_wp_http_referer" value="/2020/12/20/the-sun-stones-the-story-of-the-winter-solstice-at-stonehenge/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blog.stonehenge-stone-circle.co.uk\/2020\/12\/20\/the-sun-stones-the-story-of-the-winter-solstice-at-stonehenge\/":7149};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/12/20/the-sun-stones-the-story-of-the-winter-solstice-at-stonehenge/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/blog.stonehenge-stone-circle.co.uk\/wp-admin\/admin-ajax.php","nonce":"69ad753a7a","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/stonehengenews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.stonehenge-stone-circle.co.uk%2F2020%2F12%2F20%2Fthe-sun-stones-the-story-of-the-winter-solstice-at-stonehenge%2F","blog_id":"12535139","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=12535139&v=wpcom&tz=0&user_id=0&subd=stonehengenews","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFUelOwzAMfiFSl1P7g3gUlKZe6zYXsbOyPf3MWJE4VJQfjuzvsgxLNi5FwSgwMfR4IIf5vZn4Br6PcmIJyGwH/GM6vVUsx2tpKB4Il39hE0q2bjYFmU6/VEM12deBIoOnGRmUVHG0sfdYfoJXpEudT25muGv0QU988V3bxtMwSpe+FqTofO1V/AIKQbU0TvbHJlDcSHSNDq8qALKQCBYjFNBT3NrE9qprOlsgWFaO/owUVeINkrMlVUa/upq1sWU0EwcUc9+0nyH3qYQN/Md5zd5bKsCjLRSHtSrpJTzfPrW79mHXto/TGTeE0g4='></script>
<script type='text/javascript'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-twitter' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-facebook' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'12535139','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'12535139','v':'wpcom','tz':'0','user_id':'0','post':'7149','subd':'stonehengenews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1c9dFJVd1t1NGItRFB+aTR4cF1DZlNiN0RYWVJiSi8lUSU3bHolcTlSckc1cFN1P0VXOWg0dlZTbzI9WjJrU1V2RjRkUV9Dam80d1lhVXRrMmUyanQuYzdGZzZ4XTdGPy1+R11SSj9wQS90bm5oX0lHP2VEbUFNPWUyVz0mW18zfi1sakJONllraXVaQUs9b0Vyc3o3TlNOY0ExKzRyQTVlT1RqM2E5M01KTDhLLklQMn5wYlJxTW13cDhdM3xSZWslMndsektEXTdGNGV1JU9VMWxNRjZ+MlUtVkFXaWEsdm1KSEV5RGQlX2h1JmJlUXVtdnxHJjdITCxqSy8yPWEwMQ=='}]);
_stq.push([ 'clickTrackerInit', '12535139', '7149' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
